<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if (gt IE 7) | (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Welcome to Duck of Dystopia! | Samit Basu</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://samitbasu.com/xmlrpc.php" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//samitbasu.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Samit Basu &raquo; Feed" href="https://samitbasu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Samit Basu &raquo; Comments Feed" href="https://samitbasu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Samit Basu &raquo; Protected: Welcome to Duck of&nbsp;Dystopia! Comments Feed" href="https://samitbasu.com/2020/03/16/welcome-to-duck-of-dystopia/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-RC1-47425"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylk1tuwyAQRTdUTJzaSvNRdS1gJpSUl2CI690XjKNEjppGzY9lhjmXq3nQ0ZPBWQSL1CTidZLKRjr6wRkSjdIwrU7NEOMLvcK4dvICuiCYiFRqx5l+LBc/wbhglZXsgBDIaXvDXVkLoBmCIN5FXJ1usDMjUz5yCDLfBKC75rXZUJ6UFsXR8EW04oGFiUacNDwgM1ORHgE9KzibXEIigxL/lQgMcwHiH/ghaU2iQiAgVAGWstC+23fbvt9TOOX8zCWLwo22PvO06tklKgNaWXhasA5CadriUKiI9KRg/FV0cEvJ2ma7aVoyT2Xl6kVTTc19fcJadaWz7rW1dfTeiJYhy3HjGZYMk19ioMHktHvYqISEPNM5ZfknCN/3kXkzOfcBYiT5a1QypCwU3G5DDVOf+HrlLu38MO9t/9a1m3bX9ccfeIOIfA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='the_morning_after-wpcom-css'  href='https://s2.wp.com/wp-content/themes/pub/themorningafter/inc/style-wpcom.css?ver=5.4-RC1-47425' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVjEEOwjAMBD+EsQqlnBBvcYMbhTpx1Lhq+T3hBFwquM1qdxaXDE6TcTKMM2SZfUgFl3DzbAVNM2QtlYo9hPeulB1uKzzXVsfAILSgccxCxn8cDOS4rw8gYayw/m5WNvITxTdtaZ4VRB1Z0PQVYBAK05Y6cS/qK3qsq4/4kq7x0pwO5+7YNm13fwLHvYVT?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/IGictugfxW7raddGsGUuG+PdW2HAy8CkJnHtz4DmYwFljVugnM9CUMAv4oMi58eN32weRHazwhW0nIiOo0cQbKuY0t4CztT06V0Mibnxh9EVRQNQrBmjI58emdOUwsKhpyeMI0vmxFC/zX0o4YPlFnPj32IS0i33R6ezs9wGu/aVyZ1sdqpN19zdpJ2iM?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9zcEKwjAMBuAXMqs7uOlBfJa5xZLSpLVJGb69HehliBAIIV/yuzUDyRzrgupCq2fF8vq0LujB/QPA5Mtk2DHJF89JDMU2m5Mao+rk8ceW050iQlUsDYi1mEfaO66QY/Uk6grGFrXA9nU3tasbX/vT2F+O4zCcwxtEF0+w'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://samitbasu.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Three months to&nbsp;go!' href='https://samitbasu.com/2020/01/19/three-months-to-go/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://samitbasu.com/2020/03/16/welcome-to-duck-of-dystopia/" />
<link rel='shortlink' href='https://wp.me/p4pqX-yn' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Welcome to Duck of Dystopia!" />
<meta property="og:url" content="https://samitbasu.com/2020/03/16/welcome-to-duck-of-dystopia/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2020-03-16T11:24:11+00:00" />
<meta property="article:modified_time" content="2020-03-16T11:24:11+00:00" />
<meta property="og:site_name" content="Samit Basu" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://samitbasu.com/?openidserver=1' />
<link rel='openid.delegate' href='https://samitbasu.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://samitbasu.com/osd.xml" title="Samit Basu" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Samit Basu" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Novelist, film director, screenwriter, columnist" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://samitbasu.com/feed/;icon-uri=https://samitbasu.files.wordpress.com/2017/04/cropped-samitbasu-pic.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Novelist, film director, screenwriter, columnist" />
		<script type="text/javascript">

			window.doNotSellCallback = function( $ ) {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = $( '<a href="https://wordpress.com/advertising-program-optout" rel="nofollow" style="margin-left: 0.5em;">Do Not Sell My Personal Information</a>' );
				var creditLinks = $( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				creditLinks.after(dnsLink);
				return true;
			};
		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'themorningafter', amp: false, siteid: 8982, blogid: 1051083, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="icon" href="https://samitbasu.files.wordpress.com/2017/04/cropped-samitbasu-pic.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://samitbasu.files.wordpress.com/2017/04/cropped-samitbasu-pic.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://samitbasu.files.wordpress.com/2017/04/cropped-samitbasu-pic.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://samitbasu.files.wordpress.com/2017/04/cropped-samitbasu-pic.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-2131 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	<div class="container">
	
		<div id="header" class="column full-width clear-fix">

			<div id="logo" class="column first">
				<div class="title">
										<h3 class="site-title">
						<a href="https://samitbasu.com/">Samit Basu</a>
					</h3>
					<div class="site-description desc">Novelist, film director, screenwriter, columnist</div>
				</div>
			</div><!-- end logo -->

			<div id="search_menu" class="column border_left last">
				<div id="search" class="column first">
					<h3 class="mast4">Search</h3>

					<div id="search-form">
						<form method="get" id="searchform" action="https://samitbasu.com//">
							<div class="clear-fix">
								<label for="s" class="none">Search for:</label>
								<input type="text" name="s" id="s" class="search_input" value="" />
								<label for="searchsubmit" class="none">Go</label>
								<input type="submit" id="searchsubmit" class="submit_input" value="Search" />
							</div>
						</form>
					</div>
				</div><!-- end #search -->
				<ul id="menu" class="clear-fix">
					<li><span class="home"><a href="https://samitbasu.com/">Home</a></span></li>
<li><span class="subscribe"><a href="https://samitbasu.com/feed/rss/">Subscribe</a></span></li>
				</ul>
			</div><!-- end #search_menu -->

		</div><!-- end #header -->

		<div id="navigation" class="clear-fix">
			<ul class="nav fl">
<li class="page_item page-item-2 page_item_has_children"><a href="https://samitbasu.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-825"><a href="https://samitbasu.com/about/bio/">Bio</a></li>
	<li class="page_item page-item-818"><a href="https://samitbasu.com/about/interviews/">Interviews</a></li>
	<li class="page_item page-item-846"><a href="https://samitbasu.com/about/reviews/">Reviews</a></li>
</ul>
</li>
<li class="page_item page-item-420 page_item_has_children"><a href="https://samitbasu.com/books/">GameWorld</a>
<ul class='children'>
	<li class="page_item page-item-431"><a href="https://samitbasu.com/books/the-simoqin-prophecies/">The Simoqin Prophecies</a></li>
	<li class="page_item page-item-432"><a href="https://samitbasu.com/books/the-manticores-secret/">The Manticore&#8217;s Secret</a></li>
	<li class="page_item page-item-489"><a href="https://samitbasu.com/books/the-unwaba-revelations/">The Unwaba Revelations</a></li>
</ul>
</li>
<li class="page_item page-item-421 page_item_has_children"><a href="https://samitbasu.com/comics/">Comics</a>
<ul class='children'>
	<li class="page_item page-item-434"><a href="https://samitbasu.com/comics/devi/">Devi</a></li>
	<li class="page_item page-item-874"><a href="https://samitbasu.com/comics/local-monsters/">Local Monsters</a></li>
	<li class="page_item page-item-496"><a href="https://samitbasu.com/comics/the-tall-tales-of-vishnu-sharma/">The Tall Tales of Vishnu&nbsp;Sharma</a></li>
	<li class="page_item page-item-764"><a href="https://samitbasu.com/comics/unholi/">Unholi</a></li>
	<li class="page_item page-item-769"><a href="https://samitbasu.com/comics/untouchable/">Untouchable</a></li>
</ul>
</li>
<li class="page_item page-item-428 page_item_has_children"><a href="https://samitbasu.com/other-stuff/">Other writing</a>
<ul class='children'>
	<li class="page_item page-item-852"><a href="https://samitbasu.com/other-stuff/terror-on-the-titanic-ya/">Terror on the Titanic&nbsp;(YA)</a></li>
	<li class="page_item page-item-883"><a href="https://samitbasu.com/other-stuff/articlesblogs/">Articles/Posts</a></li>
	<li class="page_item page-item-830"><a href="https://samitbasu.com/other-stuff/indian-sff-project-06/">Indian SFF project&nbsp;06</a></li>
	<li class="page_item page-item-444"><a href="https://samitbasu.com/other-stuff/short-stories/">Short Stories</a></li>
</ul>
</li>
<li class="page_item page-item-1433"><a href="https://samitbasu.com/audiobooks/">Audiobooks</a></li>
<li class="page_item page-item-907 page_item_has_children"><a href="https://samitbasu.com/buy/">Buy</a>
<ul class='children'>
	<li class="page_item page-item-1043"><a href="https://samitbasu.com/buy/india/">India</a></li>
	<li class="page_item page-item-1059"><a href="https://samitbasu.com/buy/uk/">UK</a></li>
	<li class="page_item page-item-1063"><a href="https://samitbasu.com/buy/rest-of-world/">US / Rest of&nbsp;world</a></li>
</ul>
</li>
<li class="page_item page-item-1156"><a href="https://samitbasu.com/events/">Events</a></li>
<li class="page_item page-item-2116"><a href="https://samitbasu.com/house-arrest/">House Arrest</a></li>
<li class="page_item page-item-1470 page_item_has_children"><a href="https://samitbasu.com/stoob/">Stoob</a>
<ul class='children'>
	<li class="page_item page-item-1576"><a href="https://samitbasu.com/stoob/a-difficult-stage-the-adventures-of-stoob-book-2/">A Difficult Stage: The Adventures of Stoob Book&nbsp;2</a></li>
	<li class="page_item page-item-1573"><a href="https://samitbasu.com/stoob/testing-times-the-adventures-of-stoob-book-1/">Testing Times: The Adventures of Stoob Book&nbsp;1</a></li>
</ul>
</li>
<li class="page_item page-item-737"><a href="https://samitbasu.com/turbulence/">Turbulence</a></li>
<li class="page_item page-item-1460"><a href="https://samitbasu.com/resistance/">Resistance</a></li>
</ul>
					</div><!-- #navigation -->


<div id="topbanner" class="column full-width" style="background-image:url(https://samitbasu.files.wordpress.com/2013/03/cropped-207767_10151244422497462_1311497854_n.jpg)">

		<div class="pagetitle_prefix">//</div>
		<div class="pagetitle">you&#039;re reading...</div></div>
<div id="post_content" class="column full-width">

	
		<div class="column primary-content first">

			<div class="post_cat"><a href="https://samitbasu.com/category/samitbasu-com/" rel="category tag">samitbasu.com</a></div>

			<h1 class="post_name" id="post-2131">Protected: Welcome to Duck of&nbsp;Dystopia!</h1>

			<div class="post_meta">
				<span class="byline">Posted by <a class="url fn n" href="https://samitbasu.com/author/samitbasu/" title="View all posts by Samit Basu" rel="author">Samit Basu</a></span> <span class="entry-date"><span class="dot">&sdot;</span> <time class="entry-date" datetime="2020-03-16T16:54:11+05:30" pubdate>March 16, 2020</time></span>									<span class="comment-link"><span class="dot">&sdot;</span> Enter your password to view comments.</span>
							</div>

			<div class="post_meta">
							</div>

			<div class="post_text">
				<form action="https://samitbasu.com/wp-pass.php" class="post-password-form" method="post">
<p>This content is password protected. To view it please enter your password below:</p>
<p><label for="pwbox-2131">Password: <input name="post_password" id="pwbox-2131" type="password" size="20" /></label> <input type="submit" name="Submit" value="Enter" /></p>
</form>
<div id="atatags-370373-5e730dda78e5f">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5e730dda78e5f', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5e730dda78e77"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5e730dda78e77',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2131" class="share-twitter sd-button share-icon no-text" href="https://samitbasu.com/2020/03/16/welcome-to-duck-of-dystopia/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2131" class="share-facebook sd-button share-icon no-text" href="https://samitbasu.com/2020/03/16/welcome-to-duck-of-dystopia/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://samitbasu.com/2020/03/16/welcome-to-duck-of-dystopia/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-2131" class="share-pinterest sd-button share-icon no-text" href="https://samitbasu.com/2020/03/16/welcome-to-duck-of-dystopia/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://samitbasu.com/2020/03/16/welcome-to-duck-of-dystopia/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-2131" class="share-linkedin sd-button share-icon no-text" href="https://samitbasu.com/2020/03/16/welcome-to-duck-of-dystopia/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				<div class="clear"></div>

				
							</div><!-- .post_text -->

						<div id="entry-author-info">
				<div id="author-avatar">
					<img alt='' src='https://0.gravatar.com/avatar/973982bd70e070ebe6bb1fb6d5d17f04?s=60&#038;d=monsterid&#038;r=G' class='avatar avatar-60' height='60' width='60' />				</div><!-- #author-avatar -->
				<div id="author-description">
					<h2 id="entry-author-info-heading">About Samit Basu</h2>
					Writes books, comics, films, other stuff.					<div id="author-link">
						<a href="https://samitbasu.com/author/samitbasu/">
							View all posts by Samit Basu <span class="meta-nav">&raquo;</span>						</a>
					</div><!-- #author-link -->
				</div><!-- #author-description -->
			</div><!-- #entry-author-info -->
			
			<div id="nav-below" class="post-navigation clear-fix">
				<div class="nav-previous"><a href="https://samitbasu.com/2020/01/19/three-months-to-go/" rel="prev"><span class="meta-nav">&laquo;</span> Three months to&nbsp;go!</a></div>
				<div class="nav-next"></div>
			</div>

					<p class="nocomments">This post is password protected. Enter the password to view comments.</p>

	
		</div><!-- end .primary-content -->

	
	<div class="column primary-sidebar last">

	<div id="text-12" class="widget widget_text"><h3 class="mast">Author pages/Buy books</h3>			<div class="textwidget"><p><a href="https://samitbasu.com/buy/india/">India</a></p>
<p><a href="https://samitbasu.com/buy/uk/">UK</a></p>
<p><a href="https://samitbasu.com/buy/rest-of-world/">US/Rest of World</a></p>
</div>
		</div><div id="text-6" class="widget widget_text"><h3 class="mast">Elsewhere</h3>			<div class="textwidget"><a href="https://twitter.com/intent/tweet?screen_name=samitbasu" class="twitter-mention-button">Tweet to @samitbasu</a>
<a href="https://twitter.com/samitbasu" class="twitter-follow-button">Follow @samitbasu</a>
<a href="https://www.facebook.com/samitbasuwriter"><img src="https://samitbasu.files.wordpress.com/2012/08/screen-shot-2012-08-28-at-6-27-52-pm.png" alt="“Facebook”" /></a> 
<a href="http://pinterest.com/samitbasu/"><img src="https://i2.wp.com/passets-cdn.pinterest.com/images/about/buttons/follow-me-on-pinterest-button.png" width="169" height="28" alt="Follow Me on Pinterest" /></a>
<a href="http://instagram.com/samitbasu?ref=badge" class="ig-b- ig-b-v-24"><img src="//badges.instagram.com/static/images/ig-badge-view-24.png" alt="Instagram" /></a>




</div>
		</div><div id="pages-2" class="widget widget_pages"><h3 class="mast">Pages</h3>		<ul>
			<li class="page_item page-item-2 page_item_has_children"><a href="https://samitbasu.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-825"><a href="https://samitbasu.com/about/bio/">Bio</a></li>
	<li class="page_item page-item-818"><a href="https://samitbasu.com/about/interviews/">Interviews</a></li>
	<li class="page_item page-item-846"><a href="https://samitbasu.com/about/reviews/">Reviews</a></li>
</ul>
</li>
<li class="page_item page-item-420 page_item_has_children"><a href="https://samitbasu.com/books/">GameWorld</a>
<ul class='children'>
	<li class="page_item page-item-431"><a href="https://samitbasu.com/books/the-simoqin-prophecies/">The Simoqin Prophecies</a></li>
	<li class="page_item page-item-432"><a href="https://samitbasu.com/books/the-manticores-secret/">The Manticore&#8217;s Secret</a></li>
	<li class="page_item page-item-489"><a href="https://samitbasu.com/books/the-unwaba-revelations/">The Unwaba Revelations</a></li>
</ul>
</li>
<li class="page_item page-item-421 page_item_has_children"><a href="https://samitbasu.com/comics/">Comics</a>
<ul class='children'>
	<li class="page_item page-item-434"><a href="https://samitbasu.com/comics/devi/">Devi</a></li>
	<li class="page_item page-item-874"><a href="https://samitbasu.com/comics/local-monsters/">Local Monsters</a></li>
	<li class="page_item page-item-496"><a href="https://samitbasu.com/comics/the-tall-tales-of-vishnu-sharma/">The Tall Tales of Vishnu&nbsp;Sharma</a></li>
	<li class="page_item page-item-764"><a href="https://samitbasu.com/comics/unholi/">Unholi</a></li>
	<li class="page_item page-item-769"><a href="https://samitbasu.com/comics/untouchable/">Untouchable</a></li>
</ul>
</li>
<li class="page_item page-item-428 page_item_has_children"><a href="https://samitbasu.com/other-stuff/">Other writing</a>
<ul class='children'>
	<li class="page_item page-item-852"><a href="https://samitbasu.com/other-stuff/terror-on-the-titanic-ya/">Terror on the Titanic&nbsp;(YA)</a></li>
	<li class="page_item page-item-883"><a href="https://samitbasu.com/other-stuff/articlesblogs/">Articles/Posts</a></li>
	<li class="page_item page-item-830"><a href="https://samitbasu.com/other-stuff/indian-sff-project-06/">Indian SFF project&nbsp;06</a></li>
	<li class="page_item page-item-444"><a href="https://samitbasu.com/other-stuff/short-stories/">Short Stories</a></li>
</ul>
</li>
<li class="page_item page-item-1433"><a href="https://samitbasu.com/audiobooks/">Audiobooks</a></li>
<li class="page_item page-item-907 page_item_has_children"><a href="https://samitbasu.com/buy/">Buy</a>
<ul class='children'>
	<li class="page_item page-item-1043"><a href="https://samitbasu.com/buy/india/">India</a></li>
	<li class="page_item page-item-1059"><a href="https://samitbasu.com/buy/uk/">UK</a></li>
	<li class="page_item page-item-1063"><a href="https://samitbasu.com/buy/rest-of-world/">US / Rest of&nbsp;world</a></li>
</ul>
</li>
<li class="page_item page-item-1156"><a href="https://samitbasu.com/events/">Events</a></li>
<li class="page_item page-item-2116"><a href="https://samitbasu.com/house-arrest/">House Arrest</a></li>
<li class="page_item page-item-1460"><a href="https://samitbasu.com/resistance/">Resistance</a></li>
<li class="page_item page-item-1470 page_item_has_children"><a href="https://samitbasu.com/stoob/">Stoob</a>
<ul class='children'>
	<li class="page_item page-item-1576"><a href="https://samitbasu.com/stoob/a-difficult-stage-the-adventures-of-stoob-book-2/">A Difficult Stage: The Adventures of Stoob Book&nbsp;2</a></li>
	<li class="page_item page-item-1573"><a href="https://samitbasu.com/stoob/testing-times-the-adventures-of-stoob-book-1/">Testing Times: The Adventures of Stoob Book&nbsp;1</a></li>
</ul>
</li>
<li class="page_item page-item-737"><a href="https://samitbasu.com/turbulence/">Turbulence</a></li>
		</ul>
			</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="mast">Blog</h3>		<ul>
											<li>
					<a href="https://samitbasu.com/2020/03/16/welcome-to-duck-of-dystopia/" aria-current="page">Protected: Welcome to Duck of&nbsp;Dystopia!</a>
									</li>
											<li>
					<a href="https://samitbasu.com/2020/01/19/three-months-to-go/">Three months to&nbsp;go!</a>
									</li>
											<li>
					<a href="https://samitbasu.com/2019/10/28/new-novel-alert/">New Novel alert!</a>
									</li>
											<li>
					<a href="https://samitbasu.com/2019/10/26/house-arrest-trailer/">House Arrest trailer</a>
									</li>
											<li>
					<a href="https://samitbasu.com/2019/05/05/plot-twist/">Plot twist</a>
									</li>
					</ul>
		</div><div id="text-2" class="widget widget_text">			<div class="textwidget">Copyright (c) Samit Basu. Images copyright respective holders.</div>
		</div><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td><a href="https://samitbasu.com/2020/03/16/" aria-label="Posts published on March 16, 2020">16</a></td><td>17</td><td>18</td><td id="today">19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://samitbasu.com/2020/01/">&laquo; Jan</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div><div id="top-posts-2" class="widget widget_top-posts"><h3 class="mast">Most read</h3><ul>				<li>
					<a href="https://samitbasu.com/2019/10/28/new-novel-alert/" class="bump-view" data-bump-view="tp">New Novel alert!</a>					</li>
								<li>
					<a href="https://samitbasu.com/2005/06/13/the-duck-survives/" class="bump-view" data-bump-view="tp">The Duck Survives</a>					</li>
								<li>
					<a href="https://samitbasu.com/2005/04/21/drink-pepshi-labh-babli/" class="bump-view" data-bump-view="tp">Drink Pepshi labh Babli</a>					</li>
								<li>
					<a href="https://samitbasu.com/2005/02/20/raj-comics/" class="bump-view" data-bump-view="tp">Raj Comics</a>					</li>
								<li>
					<a href="https://samitbasu.com/buy/india/" class="bump-view" data-bump-view="tp">India</a>					</li>
								<li>
					<a href="https://samitbasu.com/2005/06/17/request/" class="bump-view" data-bump-view="tp">Request</a>					</li>
								<li>
					<a href="https://samitbasu.com/2005/09/05/sinister-ducks/" class="bump-view" data-bump-view="tp">Sinister ducks</a>					</li>
				</ul></div><div id="archives-2" class="widget widget_archive"><h3 class="mast">Archive</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://samitbasu.com/2020/03/'> March 2020 </option>
	<option value='https://samitbasu.com/2020/01/'> January 2020 </option>
	<option value='https://samitbasu.com/2019/10/'> October 2019 </option>
	<option value='https://samitbasu.com/2019/05/'> May 2019 </option>
	<option value='https://samitbasu.com/2016/12/'> December 2016 </option>
	<option value='https://samitbasu.com/2016/08/'> August 2016 </option>
	<option value='https://samitbasu.com/2015/03/'> March 2015 </option>
	<option value='https://samitbasu.com/2015/02/'> February 2015 </option>
	<option value='https://samitbasu.com/2015/01/'> January 2015 </option>
	<option value='https://samitbasu.com/2014/11/'> November 2014 </option>
	<option value='https://samitbasu.com/2014/08/'> August 2014 </option>
	<option value='https://samitbasu.com/2014/07/'> July 2014 </option>
	<option value='https://samitbasu.com/2014/06/'> June 2014 </option>
	<option value='https://samitbasu.com/2014/05/'> May 2014 </option>
	<option value='https://samitbasu.com/2014/03/'> March 2014 </option>
	<option value='https://samitbasu.com/2014/01/'> January 2014 </option>
	<option value='https://samitbasu.com/2013/12/'> December 2013 </option>
	<option value='https://samitbasu.com/2013/11/'> November 2013 </option>
	<option value='https://samitbasu.com/2013/09/'> September 2013 </option>
	<option value='https://samitbasu.com/2013/08/'> August 2013 </option>
	<option value='https://samitbasu.com/2013/07/'> July 2013 </option>
	<option value='https://samitbasu.com/2013/06/'> June 2013 </option>
	<option value='https://samitbasu.com/2013/05/'> May 2013 </option>
	<option value='https://samitbasu.com/2013/04/'> April 2013 </option>
	<option value='https://samitbasu.com/2013/03/'> March 2013 </option>
	<option value='https://samitbasu.com/2013/01/'> January 2013 </option>
	<option value='https://samitbasu.com/2012/12/'> December 2012 </option>
	<option value='https://samitbasu.com/2012/11/'> November 2012 </option>
	<option value='https://samitbasu.com/2012/10/'> October 2012 </option>
	<option value='https://samitbasu.com/2012/09/'> September 2012 </option>
	<option value='https://samitbasu.com/2012/08/'> August 2012 </option>
	<option value='https://samitbasu.com/2012/07/'> July 2012 </option>
	<option value='https://samitbasu.com/2012/06/'> June 2012 </option>
	<option value='https://samitbasu.com/2012/05/'> May 2012 </option>
	<option value='https://samitbasu.com/2012/04/'> April 2012 </option>
	<option value='https://samitbasu.com/2012/03/'> March 2012 </option>
	<option value='https://samitbasu.com/2012/01/'> January 2012 </option>
	<option value='https://samitbasu.com/2011/11/'> November 2011 </option>
	<option value='https://samitbasu.com/2011/10/'> October 2011 </option>
	<option value='https://samitbasu.com/2011/09/'> September 2011 </option>
	<option value='https://samitbasu.com/2011/03/'> March 2011 </option>
	<option value='https://samitbasu.com/2010/10/'> October 2010 </option>
	<option value='https://samitbasu.com/2010/09/'> September 2010 </option>
	<option value='https://samitbasu.com/2010/07/'> July 2010 </option>
	<option value='https://samitbasu.com/2010/06/'> June 2010 </option>
	<option value='https://samitbasu.com/2010/04/'> April 2010 </option>
	<option value='https://samitbasu.com/2010/03/'> March 2010 </option>
	<option value='https://samitbasu.com/2010/02/'> February 2010 </option>
	<option value='https://samitbasu.com/2009/12/'> December 2009 </option>
	<option value='https://samitbasu.com/2009/09/'> September 2009 </option>
	<option value='https://samitbasu.com/2009/08/'> August 2009 </option>
	<option value='https://samitbasu.com/2009/07/'> July 2009 </option>
	<option value='https://samitbasu.com/2009/06/'> June 2009 </option>
	<option value='https://samitbasu.com/2009/05/'> May 2009 </option>
	<option value='https://samitbasu.com/2009/04/'> April 2009 </option>
	<option value='https://samitbasu.com/2009/03/'> March 2009 </option>
	<option value='https://samitbasu.com/2009/02/'> February 2009 </option>
	<option value='https://samitbasu.com/2009/01/'> January 2009 </option>
	<option value='https://samitbasu.com/2008/10/'> October 2008 </option>
	<option value='https://samitbasu.com/2008/08/'> August 2008 </option>
	<option value='https://samitbasu.com/2008/07/'> July 2008 </option>
	<option value='https://samitbasu.com/2008/05/'> May 2008 </option>
	<option value='https://samitbasu.com/2008/03/'> March 2008 </option>
	<option value='https://samitbasu.com/2008/02/'> February 2008 </option>
	<option value='https://samitbasu.com/2008/01/'> January 2008 </option>
	<option value='https://samitbasu.com/2007/12/'> December 2007 </option>
	<option value='https://samitbasu.com/2007/11/'> November 2007 </option>
	<option value='https://samitbasu.com/2007/10/'> October 2007 </option>
	<option value='https://samitbasu.com/2007/09/'> September 2007 </option>
	<option value='https://samitbasu.com/2007/08/'> August 2007 </option>
	<option value='https://samitbasu.com/2007/07/'> July 2007 </option>
	<option value='https://samitbasu.com/2007/06/'> June 2007 </option>
	<option value='https://samitbasu.com/2007/05/'> May 2007 </option>
	<option value='https://samitbasu.com/2007/04/'> April 2007 </option>
	<option value='https://samitbasu.com/2007/03/'> March 2007 </option>
	<option value='https://samitbasu.com/2007/02/'> February 2007 </option>
	<option value='https://samitbasu.com/2006/11/'> November 2006 </option>
	<option value='https://samitbasu.com/2006/10/'> October 2006 </option>
	<option value='https://samitbasu.com/2006/09/'> September 2006 </option>
	<option value='https://samitbasu.com/2006/08/'> August 2006 </option>
	<option value='https://samitbasu.com/2006/07/'> July 2006 </option>
	<option value='https://samitbasu.com/2006/06/'> June 2006 </option>
	<option value='https://samitbasu.com/2006/05/'> May 2006 </option>
	<option value='https://samitbasu.com/2006/04/'> April 2006 </option>
	<option value='https://samitbasu.com/2006/03/'> March 2006 </option>
	<option value='https://samitbasu.com/2006/02/'> February 2006 </option>
	<option value='https://samitbasu.com/2006/01/'> January 2006 </option>
	<option value='https://samitbasu.com/2005/12/'> December 2005 </option>
	<option value='https://samitbasu.com/2005/11/'> November 2005 </option>
	<option value='https://samitbasu.com/2005/10/'> October 2005 </option>
	<option value='https://samitbasu.com/2005/09/'> September 2005 </option>
	<option value='https://samitbasu.com/2005/08/'> August 2005 </option>
	<option value='https://samitbasu.com/2005/07/'> July 2005 </option>
	<option value='https://samitbasu.com/2005/06/'> June 2005 </option>
	<option value='https://samitbasu.com/2005/05/'> May 2005 </option>
	<option value='https://samitbasu.com/2005/04/'> April 2005 </option>
	<option value='https://samitbasu.com/2005/03/'> March 2005 </option>
	<option value='https://samitbasu.com/2005/02/'> February 2005 </option>
	<option value='https://samitbasu.com/2005/01/'> January 2005 </option>
	<option value='https://samitbasu.com/2004/12/'> December 2004 </option>
	<option value='https://samitbasu.com/2004/11/'> November 2004 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>			<div id="atatags-286348-5e730dda7fb00"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-5e730dda7fb00',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>
</div>
</div><!-- end #post_content -->

	<div id="footer" class="column full-width">
		<div id="copyright" class="column first">
			<p>
				<a href="https://samitbasu.com/" title="Samit Basu" rel="home">
					Samit Basu				</a>
			</p>
		</div>
		<div id="credit" class="column last">
			<p><a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a> </p>
		</div>
	</div><!-- end footer -->
</div><!-- end container -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202012y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-973982bd70e070ebe6bb1fb6d5d17f04">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/samitbasu.wordpress.com\/public.api\/connect\/?action=request&domain=samitbasu.com","logoutURL":"https:\/\/samitbasu.wordpress.com\/wp-login.php?action=logout&_wpnonce=bbdfb4aba7","homeURL":"https:\/\/samitbasu.com\/","postID":"2131","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<!-- CCPA [start] -->
			<script type="text/javascript">
				( function () {

					var setupPrivacy = function() {

						var $ = window.jQuery;
						if ( ! $ ) return; // jQuery required

						$( document ).ready( function() {

							// Minimal Mozilla Cookie library
							// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
							var cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

							var setDefaultOptInCookie = function() {
								var value = '1YNN';
								cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', '.rootDomain' );
							};

							var setCcpaAppliesCookie = function( value ) {
								cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', '.rootDomain' );
							}

							var maybeCallDoNotSellCallback = function() {
								if ( 'function' === typeof window.doNotSellCallback ) {
									return window.doNotSellCallback( $ );
								}

								return false;
							}

							var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

							if ( null !== usprivacyCookie ) {
								maybeCallDoNotSellCallback();
								return;
							}

							var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

							if ( null === ccpaCookie ) {
								$.ajax({
									type: 'GET',
									dataType: "json",
									cache: false,
									url: 'https://public-api.wordpress.com/geo/',
									success: function( data ) {
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									},
									error: function() {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									},
								} );
							} else {
								if ( ccpaCookie === 'true' ) {
									if ( maybeCallDoNotSellCallback() ) {
										setDefaultOptInCookie();
									}
								}
							}
						} );
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupPrivacy );
					} else {
						setupPrivacy();
					}

				} )();
			</script>
			<!-- CCPA [end] -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/samitbasu.com\/2020\/03\/16\/welcome-to-duck-of-dystopia\/":2131};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/03/16/welcome-to-duck-of-dystopia/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css?m=1583834955h&cssminify=yes' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"1051083","siteName":"Samit Basu","siteURL":"https:\/\/samitbasu.com","icon":"<img alt='' src='https:\/\/samitbasu.files.wordpress.com\/2017\/04\/cropped-samitbasu-pic.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/themorningafter","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsamitbasu.com%2F2020%2F03%2F16%2Fwelcome-to-duck-of-dystopia%2F&signup_flow=account&domain=samitbasu.com","themeURL":"","xhrURL":"https:\/\/samitbasu.com\/wp-admin\/admin-ajax.php","nonce":"a837ba4d53","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f6525f91c5\" \/>","referer":"https:\/\/samitbasu.com\/2020\/03\/16\/welcome-to-duck-of-dystopia\/","canFollow":"1","feedID":"124037","statusMessage":"","customizeLink":"https:\/\/samitbasu.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsamitbasu.wordpress.com%2F2020%2F03%2F16%2Fwelcome-to-duck-of-dystopia%2F","postID":"2131","shortlink":"https:\/\/wp.me\/p4pqX-yn","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/samitbasu.com\/2131","statsLink":"https:\/\/wordpress.com\/stats\/post\/2131\/samitbasu.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: The Morning After","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,175 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsamitbasu.com%2F2020%2F03%2F16%2Fwelcome-to-duck-of-dystopia%2F&signup_flow=account&domain=samitbasu.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUV1PwzAM/ENkFlML7AHxU1CauMOd86HEbdm/xx3rHqapErwk1p3vfJZhzsalKBgFhgoeJ3KYv3dDfQKlKDoePdYLR1VgwuhTWaic+NwT8y5QXNtXp8zjkWKFfmQ2lQQNehKKR/PLQNscmn3bHqDjpGCqUo2W7nSdQjj/3xM1pKhujOLTHK/Gl7fek48WdSmEpalg5vOj9cJo1jQz+SOK2o7KphOhYTuDYMhsBe/wDZ8BJVtN+alBoLcOO1UZDB36DZX1ms50tkCwVbBoZdKEpdCyyg37o4MUTVK3RE4oxUV0qza6l+uani0VqF+26MXWX0Uf4f25fWuapn192Q8/k6bymw=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1051083','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1051083','v':'wpcom','tz':'5','user_id':'0','post':'2131','subd':'samitbasu'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG4yJltvOFdOUUFfRT9GdytJJUR4cUFFPSZNYlRCJSZmRlN0Nm1ZOXhbfjFhcWt4TmRYSFBMMGh+Y3VIN25fNTc3eWVUSXg3W2xRLFQ/eX5CMVV4U3lHQ0FdZVpLWWNnL2VFbVpWZGgrV09ybWJ2VG9pLkZVeHFxYSY5UiV4Nl1tSDR5Tiw0ckF0WiY0P21kT19Sbi0manFfSk5aSmdzNEo5LE0sak1bK110WUxqW3wvXUZJUW4tUTYsQ3BYZXJCNlM0YnpCZmJfMj9lbjMlXzZ8bUIwTEVtamo5N3lCRz9lRkpnPTg0NH4w'}]);
_stq.push([ 'clickTrackerInit', '1051083', '2131' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>

</html>