<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if (gt IE 7) | (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Chosen Spirits international edition temporarily unavailable | Samit Basu</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://samitbasu.com/xmlrpc.php" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//samitbasu.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Samit Basu &raquo; Feed" href="https://samitbasu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Samit Basu &raquo; Comments Feed" href="https://samitbasu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Samit Basu &raquo; Chosen Spirits international edition temporarily&nbsp;unavailable Comments Feed" href="https://samitbasu.com/2020/05/20/chosen-spirits-international-edition-temporarily-unavailable/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytVNFywiAQ/KESxNhRHzr9FggnRSEwHJjm70sSrE7spE7rW+7Y3TuWu9DOk8a1EdpIbSLeJKVbpJ1vnCVotYF+FlUN4gu9oQnj1JXoguQSqTJOcPMYNn6AdaHVreKHCIGc13e8m9YCGB5BEu8wzqIlmtEnQHqE6HlzImN0B79gVcqhgKDySQC6q1i1IqMJVCRt5HCNUUQEHnqKsTfwgNjIuumB9y5FooKWf5UIPGbX8Bf6IRlDUEcgIPVAKKZQxlZ1vanZjrbQ4ahYCkiNl8cajJ3S5Kyhe3qVhgeXEMyTavgAVif7TV22pnGlFVat62pVOipJ8m9bJ/NMFp1uN+nPs0tjOwxgzlvP44CwuRQHAzbDlmidlgryemRI+SYRPpcp45ILkQ1EJBcbh918aFMWhrscHYL7oempAPVJzP8D16d7t2/sdbff77ebLTt+ASxgwIE=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='the_morning_after-wpcom-css'  href='https://s2.wp.com/wp-content/themes/pub/themorningafter/inc/style-wpcom.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVjEEOwjAMBD+EsQqlnBBvcYMbhTpx1Lhq+T3hBFwquM1qdxaXDE6TcTKMM2SZfUgFl3DzbAVNM2QtlYo9hPeulB1uKzzXVsfAILSgccxCxn8cDOS4rw8gYayw/m5WNvITxTdtaZ4VRB1Z0PQVYBAK05Y6cS/qK3qsq4/4kq7x0pwO5+7YNm13fwLHvYVT?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://samitbasu.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chosen Spirits Responses: Round&nbsp;One' href='https://samitbasu.com/2020/05/12/chosen-spirits-responses-round-one/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://samitbasu.com/2020/05/20/chosen-spirits-international-edition-temporarily-unavailable/" />
<link rel='shortlink' href='https://wp.me/p4pqX-zl' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsamitbasu.com%2F2020%2F05%2F20%2Fchosen-spirits-international-edition-temporarily-unavailable%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsamitbasu.com%2F2020%2F05%2F20%2Fchosen-spirits-international-edition-temporarily-unavailable%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chosen Spirits international edition temporarily unavailable" />
<meta property="og:url" content="https://samitbasu.com/2020/05/20/chosen-spirits-international-edition-temporarily-unavailable/" />
<meta property="og:description" content="thanks to a Kindle store glitch. Apologies, will post when its back online. The Indian edition is fine." />
<meta property="article:published_time" content="2020-05-20T05:40:12+00:00" />
<meta property="article:modified_time" content="2020-05-20T05:40:12+00:00" />
<meta property="og:site_name" content="Samit Basu" />
<meta property="og:image" content="https://samitbasu.files.wordpress.com/2017/04/cropped-samitbasu-pic.jpg?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Chosen Spirits international edition temporarily&nbsp;unavailable" />
<meta name="twitter:image" content="https://samitbasu.files.wordpress.com/2017/04/cropped-samitbasu-pic.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://samitbasu.com/?openidserver=1' />
<link rel='openid.delegate' href='https://samitbasu.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://samitbasu.com/osd.xml" title="Samit Basu" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Samit Basu" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Novelist, film director, screenwriter, columnist" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://samitbasu.com/feed/;icon-uri=https://samitbasu.files.wordpress.com/2017/04/cropped-samitbasu-pic.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="thanks to a Kindle store glitch. Apologies, will post when its back online. The Indian edition is fine." />
		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'themorningafter', amp: false, siteid: 8982, blogid: 1051083, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://samitbasu.com/2020/05/20/chosen-spirits-international-edition-temporarily-unavailable/amp/"><link rel="icon" href="https://samitbasu.files.wordpress.com/2017/04/cropped-samitbasu-pic.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://samitbasu.files.wordpress.com/2017/04/cropped-samitbasu-pic.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://samitbasu.files.wordpress.com/2017/04/cropped-samitbasu-pic.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://samitbasu.files.wordpress.com/2017/04/cropped-samitbasu-pic.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-2191 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

	<div class="container">
	
		<div id="header" class="column full-width clear-fix">

			<div id="logo" class="column first">
				<div class="title">
										<h3 class="site-title">
						<a href="https://samitbasu.com/">Samit Basu</a>
					</h3>
					<div class="site-description desc">Novelist, film director, screenwriter, columnist</div>
				</div>
			</div><!-- end logo -->

			<div id="search_menu" class="column border_left last">
				<div id="search" class="column first">
					<h3 class="mast4">Search</h3>

					<div id="search-form">
						<form method="get" id="searchform" action="https://samitbasu.com//">
							<div class="clear-fix">
								<label for="s" class="none">Search for:</label>
								<input type="text" name="s" id="s" class="search_input" value="" />
								<label for="searchsubmit" class="none">Go</label>
								<input type="submit" id="searchsubmit" class="submit_input" value="Search" />
							</div>
						</form>
					</div>
				</div><!-- end #search -->
				<ul id="menu" class="clear-fix">
					<li><span class="home"><a href="https://samitbasu.com/">Home</a></span></li>
<li><span class="subscribe"><a href="https://samitbasu.com/feed/rss/">Subscribe</a></span></li>
				</ul>
			</div><!-- end #search_menu -->

		</div><!-- end #header -->

		<div id="navigation" class="clear-fix">
			<ul class="nav fl">
<li class="page_item page-item-2 page_item_has_children"><a href="https://samitbasu.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-825"><a href="https://samitbasu.com/about/bio/">Bio</a></li>
	<li class="page_item page-item-818"><a href="https://samitbasu.com/about/interviews/">Interviews</a></li>
	<li class="page_item page-item-846"><a href="https://samitbasu.com/about/reviews/">Reviews</a></li>
</ul>
</li>
<li class="page_item page-item-420 page_item_has_children"><a href="https://samitbasu.com/books/">GameWorld</a>
<ul class='children'>
	<li class="page_item page-item-431"><a href="https://samitbasu.com/books/the-simoqin-prophecies/">The Simoqin Prophecies</a></li>
	<li class="page_item page-item-432"><a href="https://samitbasu.com/books/the-manticores-secret/">The Manticore&#8217;s Secret</a></li>
	<li class="page_item page-item-489"><a href="https://samitbasu.com/books/the-unwaba-revelations/">The Unwaba Revelations</a></li>
</ul>
</li>
<li class="page_item page-item-421 page_item_has_children"><a href="https://samitbasu.com/comics/">Comics</a>
<ul class='children'>
	<li class="page_item page-item-434"><a href="https://samitbasu.com/comics/devi/">Devi</a></li>
	<li class="page_item page-item-874"><a href="https://samitbasu.com/comics/local-monsters/">Local Monsters</a></li>
	<li class="page_item page-item-496"><a href="https://samitbasu.com/comics/the-tall-tales-of-vishnu-sharma/">The Tall Tales of Vishnu&nbsp;Sharma</a></li>
	<li class="page_item page-item-764"><a href="https://samitbasu.com/comics/unholi/">Unholi</a></li>
	<li class="page_item page-item-769"><a href="https://samitbasu.com/comics/untouchable/">Untouchable</a></li>
</ul>
</li>
<li class="page_item page-item-428 page_item_has_children"><a href="https://samitbasu.com/other-stuff/">Other writing</a>
<ul class='children'>
	<li class="page_item page-item-852"><a href="https://samitbasu.com/other-stuff/terror-on-the-titanic-ya/">Terror on the Titanic&nbsp;(YA)</a></li>
	<li class="page_item page-item-883"><a href="https://samitbasu.com/other-stuff/articlesblogs/">Articles/Posts</a></li>
	<li class="page_item page-item-830"><a href="https://samitbasu.com/other-stuff/indian-sff-project-06/">Indian SFF project&nbsp;06</a></li>
	<li class="page_item page-item-444"><a href="https://samitbasu.com/other-stuff/short-stories/">Short Stories</a></li>
</ul>
</li>
<li class="page_item page-item-1433"><a href="https://samitbasu.com/audiobooks/">Audiobooks</a></li>
<li class="page_item page-item-907 page_item_has_children"><a href="https://samitbasu.com/buy/">Buy</a>
<ul class='children'>
	<li class="page_item page-item-1043"><a href="https://samitbasu.com/buy/india/">India</a></li>
	<li class="page_item page-item-1059"><a href="https://samitbasu.com/buy/uk/">UK</a></li>
	<li class="page_item page-item-1063"><a href="https://samitbasu.com/buy/rest-of-world/">US / Rest of&nbsp;world</a></li>
</ul>
</li>
<li class="page_item page-item-1156"><a href="https://samitbasu.com/events/">Events</a></li>
<li class="page_item page-item-2116"><a href="https://samitbasu.com/house-arrest/">House Arrest</a></li>
<li class="page_item page-item-1470 page_item_has_children"><a href="https://samitbasu.com/stoob/">Stoob</a>
<ul class='children'>
	<li class="page_item page-item-1576"><a href="https://samitbasu.com/stoob/a-difficult-stage-the-adventures-of-stoob-book-2/">A Difficult Stage: The Adventures of Stoob Book&nbsp;2</a></li>
	<li class="page_item page-item-1573"><a href="https://samitbasu.com/stoob/testing-times-the-adventures-of-stoob-book-1/">Testing Times: The Adventures of Stoob Book&nbsp;1</a></li>
</ul>
</li>
<li class="page_item page-item-737"><a href="https://samitbasu.com/turbulence/">Turbulence</a></li>
<li class="page_item page-item-1460"><a href="https://samitbasu.com/resistance/">Resistance</a></li>
</ul>
					</div><!-- #navigation -->


<div id="topbanner" class="column full-width" style="background-image:url(https://samitbasu.files.wordpress.com/2013/03/cropped-207767_10151244422497462_1311497854_n.jpg)">

		<div class="pagetitle_prefix">//</div>
		<div class="pagetitle">you&#039;re reading...</div></div>
<div id="post_content" class="column full-width">

	
		<div class="column primary-content first">

			<div class="post_cat"><a href="https://samitbasu.com/category/samitbasu-com/" rel="category tag">samitbasu.com</a></div>

			<h1 class="post_name" id="post-2191">Chosen Spirits international edition temporarily&nbsp;unavailable</h1>

			<div class="post_meta">
				<span class="byline">Posted by <a class="url fn n" href="https://samitbasu.com/author/samitbasu/" title="View all posts by Samit Basu" rel="author">Samit Basu</a></span> <span class="entry-date"><span class="dot">&sdot;</span> <time class="entry-date" datetime="2020-05-20T11:10:12+05:30" pubdate>May 20, 2020</time></span>									<span class="comment-link"><span class="dot">&sdot;</span> <a href="https://samitbasu.com/2020/05/20/chosen-spirits-international-edition-temporarily-unavailable/#respond">Leave a comment</a></span>
							</div>

			<div class="post_meta">
							</div>

			<div class="post_text">
				
<p>thanks to a Kindle store glitch.</p>



<p>Apologies, will post when its back online. The Indian edition is fine.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2191" class="share-twitter sd-button share-icon no-text" href="https://samitbasu.com/2020/05/20/chosen-spirits-international-edition-temporarily-unavailable/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2191" class="share-facebook sd-button share-icon no-text" href="https://samitbasu.com/2020/05/20/chosen-spirits-international-edition-temporarily-unavailable/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://samitbasu.com/2020/05/20/chosen-spirits-international-edition-temporarily-unavailable/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-2191" class="share-pinterest sd-button share-icon no-text" href="https://samitbasu.com/2020/05/20/chosen-spirits-international-edition-temporarily-unavailable/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://samitbasu.com/2020/05/20/chosen-spirits-international-edition-temporarily-unavailable/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-2191" class="share-linkedin sd-button share-icon no-text" href="https://samitbasu.com/2020/05/20/chosen-spirits-international-edition-temporarily-unavailable/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1051083-2191-5ec5ec6c75677' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=1051083&amp;post_id=2191&amp;origin=samitbasu.wordpress.com&amp;obj_id=1051083-2191-5ec5ec6c75677&amp;domain=samitbasu.com' data-name='like-post-frame-1051083-2191-5ec5ec6c75677'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				<div class="clear"></div>

				
							</div><!-- .post_text -->

						<div id="entry-author-info">
				<div id="author-avatar">
					<img alt='' src='https://0.gravatar.com/avatar/973982bd70e070ebe6bb1fb6d5d17f04?s=60&#038;d=monsterid&#038;r=G' class='avatar avatar-60' height='60' width='60' />				</div><!-- #author-avatar -->
				<div id="author-description">
					<h2 id="entry-author-info-heading">About Samit Basu</h2>
					Writes books, comics, films, other stuff.					<div id="author-link">
						<a href="https://samitbasu.com/author/samitbasu/">
							View all posts by Samit Basu <span class="meta-nav">&raquo;</span>						</a>
					</div><!-- #author-link -->
				</div><!-- #author-description -->
			</div><!-- #entry-author-info -->
			
			<div id="nav-below" class="post-navigation clear-fix">
				<div class="nav-previous"><a href="https://samitbasu.com/2020/05/12/chosen-spirits-responses-round-one/" rel="prev"><span class="meta-nav">&laquo;</span> Chosen Spirits Responses: Round&nbsp;One</a></div>
				<div class="nav-next"></div>
			</div>

			
	
	<!-- You can start editing here. -->
	<div id="comments">

					<div id="commenthead">
				<h2 class="post_comm">Discussion</h2>
			</div>
		
		
							<!-- If comments are open, but there are no comments. -->
				<h3 class="mast3">No comments yet.</h3>

			
		
	</div><!-- end #comments -->

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/20/chosen-spirits-international-edition-temporarily-unavailable/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://samitbasu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3806cf2375" /><input type="hidden" name="_wp_http_referer" value="/2020/05/20/chosen-spirits-international-edition-temporarily-unavailable/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2191' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58973280ba" /></p>
<input type="hidden" name="genseq" value="1590029420" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="151"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
	
		</div><!-- end .primary-content -->

	
	<div class="column primary-sidebar last">

	<div id="text-12" class="widget widget_text"><h3 class="mast">Author pages/Buy books</h3>			<div class="textwidget"><p><a href="https://samitbasu.com/buy/india/">India</a></p>
<p><a href="https://samitbasu.com/buy/uk/">UK</a></p>
<p><a href="https://samitbasu.com/buy/rest-of-world/">US/Rest of World</a></p>
</div>
		</div><div id="pages-2" class="widget widget_pages"><h3 class="mast">Pages</h3>		<ul>
			<li class="page_item page-item-2 page_item_has_children"><a href="https://samitbasu.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-825"><a href="https://samitbasu.com/about/bio/">Bio</a></li>
	<li class="page_item page-item-818"><a href="https://samitbasu.com/about/interviews/">Interviews</a></li>
	<li class="page_item page-item-846"><a href="https://samitbasu.com/about/reviews/">Reviews</a></li>
</ul>
</li>
<li class="page_item page-item-420 page_item_has_children"><a href="https://samitbasu.com/books/">GameWorld</a>
<ul class='children'>
	<li class="page_item page-item-431"><a href="https://samitbasu.com/books/the-simoqin-prophecies/">The Simoqin Prophecies</a></li>
	<li class="page_item page-item-432"><a href="https://samitbasu.com/books/the-manticores-secret/">The Manticore&#8217;s Secret</a></li>
	<li class="page_item page-item-489"><a href="https://samitbasu.com/books/the-unwaba-revelations/">The Unwaba Revelations</a></li>
</ul>
</li>
<li class="page_item page-item-421 page_item_has_children"><a href="https://samitbasu.com/comics/">Comics</a>
<ul class='children'>
	<li class="page_item page-item-434"><a href="https://samitbasu.com/comics/devi/">Devi</a></li>
	<li class="page_item page-item-874"><a href="https://samitbasu.com/comics/local-monsters/">Local Monsters</a></li>
	<li class="page_item page-item-496"><a href="https://samitbasu.com/comics/the-tall-tales-of-vishnu-sharma/">The Tall Tales of Vishnu&nbsp;Sharma</a></li>
	<li class="page_item page-item-764"><a href="https://samitbasu.com/comics/unholi/">Unholi</a></li>
	<li class="page_item page-item-769"><a href="https://samitbasu.com/comics/untouchable/">Untouchable</a></li>
</ul>
</li>
<li class="page_item page-item-428 page_item_has_children"><a href="https://samitbasu.com/other-stuff/">Other writing</a>
<ul class='children'>
	<li class="page_item page-item-852"><a href="https://samitbasu.com/other-stuff/terror-on-the-titanic-ya/">Terror on the Titanic&nbsp;(YA)</a></li>
	<li class="page_item page-item-883"><a href="https://samitbasu.com/other-stuff/articlesblogs/">Articles/Posts</a></li>
	<li class="page_item page-item-830"><a href="https://samitbasu.com/other-stuff/indian-sff-project-06/">Indian SFF project&nbsp;06</a></li>
	<li class="page_item page-item-444"><a href="https://samitbasu.com/other-stuff/short-stories/">Short Stories</a></li>
</ul>
</li>
<li class="page_item page-item-1433"><a href="https://samitbasu.com/audiobooks/">Audiobooks</a></li>
<li class="page_item page-item-907 page_item_has_children"><a href="https://samitbasu.com/buy/">Buy</a>
<ul class='children'>
	<li class="page_item page-item-1043"><a href="https://samitbasu.com/buy/india/">India</a></li>
	<li class="page_item page-item-1059"><a href="https://samitbasu.com/buy/uk/">UK</a></li>
	<li class="page_item page-item-1063"><a href="https://samitbasu.com/buy/rest-of-world/">US / Rest of&nbsp;world</a></li>
</ul>
</li>
<li class="page_item page-item-1156"><a href="https://samitbasu.com/events/">Events</a></li>
<li class="page_item page-item-2116"><a href="https://samitbasu.com/house-arrest/">House Arrest</a></li>
<li class="page_item page-item-1460"><a href="https://samitbasu.com/resistance/">Resistance</a></li>
<li class="page_item page-item-1470 page_item_has_children"><a href="https://samitbasu.com/stoob/">Stoob</a>
<ul class='children'>
	<li class="page_item page-item-1576"><a href="https://samitbasu.com/stoob/a-difficult-stage-the-adventures-of-stoob-book-2/">A Difficult Stage: The Adventures of Stoob Book&nbsp;2</a></li>
	<li class="page_item page-item-1573"><a href="https://samitbasu.com/stoob/testing-times-the-adventures-of-stoob-book-1/">Testing Times: The Adventures of Stoob Book&nbsp;1</a></li>
</ul>
</li>
<li class="page_item page-item-737"><a href="https://samitbasu.com/turbulence/">Turbulence</a></li>
		</ul>
			</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="mast">Blog</h3>		<ul>
											<li>
					<a href="https://samitbasu.com/2020/05/20/chosen-spirits-international-edition-temporarily-unavailable/" aria-current="page">Chosen Spirits international edition temporarily&nbsp;unavailable</a>
									</li>
											<li>
					<a href="https://samitbasu.com/2020/05/12/chosen-spirits-responses-round-one/">Chosen Spirits Responses: Round&nbsp;One</a>
									</li>
											<li>
					<a href="https://samitbasu.com/2020/04/28/chosen-spirits-ebook-out-worldwide/">Chosen Spirits ebook out&nbsp;worldwide</a>
									</li>
											<li>
					<a href="https://samitbasu.com/2020/04/28/dod-exclusive-chosen-spirits-chapter-one/">Protected: DoD exclusive: Chosen Spirits / Chapter&nbsp;One</a>
									</li>
											<li>
					<a href="https://samitbasu.com/2020/04/01/not-another-reading-list/">Not another reading&nbsp;list</a>
									</li>
					</ul>
		</div><div id="text-2" class="widget widget_text">			<div class="textwidget">Copyright (c) Samit Basu. Images copyright respective holders.</div>
		</div><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td><a href="https://samitbasu.com/2020/05/12/" aria-label="Posts published on May 12, 2020">12</a></td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td><a href="https://samitbasu.com/2020/05/20/" aria-label="Posts published on May 20, 2020">20</a></td><td id="today">21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://samitbasu.com/2020/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div><div id="top-posts-2" class="widget widget_top-posts"><h3 class="mast">Most read</h3><ul>				<li>
					<a href="https://samitbasu.com/about/" class="bump-view" data-bump-view="tp">         About</a>					</li>
								<li>
					<a href="https://samitbasu.com/2020/05/20/chosen-spirits-international-edition-temporarily-unavailable/" class="bump-view" data-bump-view="tp" aria-current="page">Chosen Spirits international edition temporarily unavailable</a>					</li>
								<li>
					<a href="https://samitbasu.com/about/bio/" class="bump-view" data-bump-view="tp">Bio</a>					</li>
								<li>
					<a href="https://samitbasu.com/2020/04/28/chosen-spirits-ebook-out-worldwide/" class="bump-view" data-bump-view="tp">Chosen Spirits ebook out worldwide</a>					</li>
				</ul></div><div id="archives-2" class="widget widget_archive"><h3 class="mast">Archive</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://samitbasu.com/2020/05/'> May 2020 </option>
	<option value='https://samitbasu.com/2020/04/'> April 2020 </option>
	<option value='https://samitbasu.com/2020/03/'> March 2020 </option>
	<option value='https://samitbasu.com/2020/01/'> January 2020 </option>
	<option value='https://samitbasu.com/2019/10/'> October 2019 </option>
	<option value='https://samitbasu.com/2019/05/'> May 2019 </option>
	<option value='https://samitbasu.com/2016/12/'> December 2016 </option>
	<option value='https://samitbasu.com/2016/08/'> August 2016 </option>
	<option value='https://samitbasu.com/2015/03/'> March 2015 </option>
	<option value='https://samitbasu.com/2015/02/'> February 2015 </option>
	<option value='https://samitbasu.com/2015/01/'> January 2015 </option>
	<option value='https://samitbasu.com/2014/11/'> November 2014 </option>
	<option value='https://samitbasu.com/2014/08/'> August 2014 </option>
	<option value='https://samitbasu.com/2014/07/'> July 2014 </option>
	<option value='https://samitbasu.com/2014/06/'> June 2014 </option>
	<option value='https://samitbasu.com/2014/05/'> May 2014 </option>
	<option value='https://samitbasu.com/2014/03/'> March 2014 </option>
	<option value='https://samitbasu.com/2014/01/'> January 2014 </option>
	<option value='https://samitbasu.com/2013/12/'> December 2013 </option>
	<option value='https://samitbasu.com/2013/11/'> November 2013 </option>
	<option value='https://samitbasu.com/2013/09/'> September 2013 </option>
	<option value='https://samitbasu.com/2013/08/'> August 2013 </option>
	<option value='https://samitbasu.com/2013/07/'> July 2013 </option>
	<option value='https://samitbasu.com/2013/06/'> June 2013 </option>
	<option value='https://samitbasu.com/2013/05/'> May 2013 </option>
	<option value='https://samitbasu.com/2013/04/'> April 2013 </option>
	<option value='https://samitbasu.com/2013/03/'> March 2013 </option>
	<option value='https://samitbasu.com/2013/01/'> January 2013 </option>
	<option value='https://samitbasu.com/2012/12/'> December 2012 </option>
	<option value='https://samitbasu.com/2012/11/'> November 2012 </option>
	<option value='https://samitbasu.com/2012/10/'> October 2012 </option>
	<option value='https://samitbasu.com/2012/09/'> September 2012 </option>
	<option value='https://samitbasu.com/2012/08/'> August 2012 </option>
	<option value='https://samitbasu.com/2012/07/'> July 2012 </option>
	<option value='https://samitbasu.com/2012/06/'> June 2012 </option>
	<option value='https://samitbasu.com/2012/05/'> May 2012 </option>
	<option value='https://samitbasu.com/2012/04/'> April 2012 </option>
	<option value='https://samitbasu.com/2012/03/'> March 2012 </option>
	<option value='https://samitbasu.com/2012/01/'> January 2012 </option>
	<option value='https://samitbasu.com/2011/11/'> November 2011 </option>
	<option value='https://samitbasu.com/2011/10/'> October 2011 </option>
	<option value='https://samitbasu.com/2011/09/'> September 2011 </option>
	<option value='https://samitbasu.com/2011/03/'> March 2011 </option>
	<option value='https://samitbasu.com/2010/10/'> October 2010 </option>
	<option value='https://samitbasu.com/2010/09/'> September 2010 </option>
	<option value='https://samitbasu.com/2010/07/'> July 2010 </option>
	<option value='https://samitbasu.com/2010/06/'> June 2010 </option>
	<option value='https://samitbasu.com/2010/04/'> April 2010 </option>
	<option value='https://samitbasu.com/2010/03/'> March 2010 </option>
	<option value='https://samitbasu.com/2010/02/'> February 2010 </option>
	<option value='https://samitbasu.com/2009/12/'> December 2009 </option>
	<option value='https://samitbasu.com/2009/09/'> September 2009 </option>
	<option value='https://samitbasu.com/2009/08/'> August 2009 </option>
	<option value='https://samitbasu.com/2009/07/'> July 2009 </option>
	<option value='https://samitbasu.com/2009/06/'> June 2009 </option>
	<option value='https://samitbasu.com/2009/05/'> May 2009 </option>
	<option value='https://samitbasu.com/2009/04/'> April 2009 </option>
	<option value='https://samitbasu.com/2009/03/'> March 2009 </option>
	<option value='https://samitbasu.com/2009/02/'> February 2009 </option>
	<option value='https://samitbasu.com/2009/01/'> January 2009 </option>
	<option value='https://samitbasu.com/2008/10/'> October 2008 </option>
	<option value='https://samitbasu.com/2008/08/'> August 2008 </option>
	<option value='https://samitbasu.com/2008/07/'> July 2008 </option>
	<option value='https://samitbasu.com/2008/05/'> May 2008 </option>
	<option value='https://samitbasu.com/2008/03/'> March 2008 </option>
	<option value='https://samitbasu.com/2008/02/'> February 2008 </option>
	<option value='https://samitbasu.com/2008/01/'> January 2008 </option>
	<option value='https://samitbasu.com/2007/12/'> December 2007 </option>
	<option value='https://samitbasu.com/2007/11/'> November 2007 </option>
	<option value='https://samitbasu.com/2007/10/'> October 2007 </option>
	<option value='https://samitbasu.com/2007/09/'> September 2007 </option>
	<option value='https://samitbasu.com/2007/08/'> August 2007 </option>
	<option value='https://samitbasu.com/2007/07/'> July 2007 </option>
	<option value='https://samitbasu.com/2007/06/'> June 2007 </option>
	<option value='https://samitbasu.com/2007/05/'> May 2007 </option>
	<option value='https://samitbasu.com/2007/04/'> April 2007 </option>
	<option value='https://samitbasu.com/2007/03/'> March 2007 </option>
	<option value='https://samitbasu.com/2007/02/'> February 2007 </option>
	<option value='https://samitbasu.com/2006/11/'> November 2006 </option>
	<option value='https://samitbasu.com/2006/10/'> October 2006 </option>
	<option value='https://samitbasu.com/2006/09/'> September 2006 </option>
	<option value='https://samitbasu.com/2006/08/'> August 2006 </option>
	<option value='https://samitbasu.com/2006/07/'> July 2006 </option>
	<option value='https://samitbasu.com/2006/06/'> June 2006 </option>
	<option value='https://samitbasu.com/2006/05/'> May 2006 </option>
	<option value='https://samitbasu.com/2006/04/'> April 2006 </option>
	<option value='https://samitbasu.com/2006/03/'> March 2006 </option>
	<option value='https://samitbasu.com/2006/02/'> February 2006 </option>
	<option value='https://samitbasu.com/2006/01/'> January 2006 </option>
	<option value='https://samitbasu.com/2005/12/'> December 2005 </option>
	<option value='https://samitbasu.com/2005/11/'> November 2005 </option>
	<option value='https://samitbasu.com/2005/10/'> October 2005 </option>
	<option value='https://samitbasu.com/2005/09/'> September 2005 </option>
	<option value='https://samitbasu.com/2005/08/'> August 2005 </option>
	<option value='https://samitbasu.com/2005/07/'> July 2005 </option>
	<option value='https://samitbasu.com/2005/06/'> June 2005 </option>
	<option value='https://samitbasu.com/2005/05/'> May 2005 </option>
	<option value='https://samitbasu.com/2005/04/'> April 2005 </option>
	<option value='https://samitbasu.com/2005/03/'> March 2005 </option>
	<option value='https://samitbasu.com/2005/02/'> February 2005 </option>
	<option value='https://samitbasu.com/2005/01/'> January 2005 </option>
	<option value='https://samitbasu.com/2004/12/'> December 2004 </option>
	<option value='https://samitbasu.com/2004/11/'> November 2004 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>			<div id="atatags-286348-5ec5ec6c7aada"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-5ec5ec6c7aada',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>
</div>
</div><!-- end #post_content -->

	<div id="footer" class="column full-width">
		<div id="copyright" class="column first">
			<p>
				<a href="https://samitbasu.com/" title="Samit Basu" rel="home">
					Samit Basu				</a>
			</p>
		</div>
		<div id="credit" class="column last">
			<p><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a> </p>
		</div>
	</div><!-- end footer -->
</div><!-- end container -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202021y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-973982bd70e070ebe6bb1fb6d5d17f04">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/samitbasu.wordpress.com\/public.api\/connect\/?action=request&domain=samitbasu.com","logoutURL":"https:\/\/samitbasu.wordpress.com\/wp-login.php?action=logout&_wpnonce=282b9e29a3","homeURL":"https:\/\/samitbasu.com\/","postID":"2191","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					document.addEventListener( 'DOMContentLoaded', function() {

						// Minimal Mozilla Cookie library
						// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
						var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/samitbasu.com\/2020\/05\/20\/chosen-spirits-international-edition-temporarily-unavailable\/":2191};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/05/20/chosen-spirits-international-edition-temporarily-unavailable/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"1051083","siteName":"Samit Basu","siteURL":"https:\/\/samitbasu.com","icon":"<img alt='' src='https:\/\/samitbasu.files.wordpress.com\/2017\/04\/cropped-samitbasu-pic.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/themorningafter","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsamitbasu.com%2F2020%2F05%2F20%2Fchosen-spirits-international-edition-temporarily-unavailable%2F&signup_flow=account&domain=samitbasu.com","themeURL":"","xhrURL":"https:\/\/samitbasu.com\/wp-admin\/admin-ajax.php","nonce":"38e26bd641","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3cec448e6d\" \/>","referer":"https:\/\/samitbasu.com\/2020\/05\/20\/chosen-spirits-international-edition-temporarily-unavailable\/","canFollow":"1","feedID":"124037","statusMessage":"","customizeLink":"https:\/\/samitbasu.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsamitbasu.wordpress.com%2F2020%2F05%2F20%2Fchosen-spirits-international-edition-temporarily-unavailable%2F","postID":"2191","shortlink":"https:\/\/wp.me\/p4pqX-zl","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/samitbasu.com\/2191","statsLink":"https:\/\/wordpress.com\/stats\/post\/2191\/samitbasu.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: The Morning After","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,177 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsamitbasu.com%2F2020%2F05%2F20%2Fchosen-spirits-international-edition-temporarily-unavailable%2F&signup_flow=account&domain=samitbasu.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylU1ty2zAMvFApmONkYn90epQORcIyJL5KkFad0xdq5UyaeNRHvkhhsQtgCcGclU2xYqwwMji8kMX8vRv5E/wO5cQ1ILMZ8A46fmtYruvRUbwQzn9MG7FmYydVkOn5nWpoKvs2UGTwNCGDkBqeTXQeyy2ZovXNCbg0T1zhgtGlskA5+euJvO8CxbfaN+FT814xVVToqFIc1pKg9W6/f9jrA0Sc+WeXvU92WqvIXVLFEf4VVvfmvRUZmnz2WAZBCsKh091OzdmmAH0j74D0IQJFh+98/2sJl4LYaNz1gzpG649KIFuTUZ1r8NtK/2u+NSU1Rn/H+tfrIB0FKSe2ZH+9twSvFmwmN2BlwCZomgiVNzNUDNmbim/iGzrrRsNXaQROxmIvLIWhR7fBMk66U70pEAxXLHJT6YKl0DLKS+wfFWqRTniLZCuluJBeblvZE3HAqvbdbh0vlbCRv/wd6uQNFeCzKfK8t1NIX8Jn/Xg4Ho9PD096/AGYG6qT'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-url.min.7490158b.js?m=1589993648h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1589993648h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1051083','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1051083','v':'wpcom','tz':'5','user_id':'0','post':'2191','subd':'samitbasu'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG4yJltvOFdOUUFfRT9GdytJJUR4cUFFPSZNYlRCJSZmRlN0Nm1ZOXhbfjFhcWt4TmRYSFBMMGh+Y3VIN25fNTc3RVB+YjhaM052TDlHTnJWZEcwdmQ/ZGZRV0JJT0V0XWNXL3ZUWDRzNS4sdkdCL1RTaldkPVVHNV9venhbd01zbmhVWH49TExjVl8wQ0JVdDFLZy9LT0NHY2wvdUhUclcrMlQ2dEJrQnZISFB+enBCc3ZZTW5KNms2R1B0JXJreVFMUWVlb3NsVlUlTUxoMDgtNXVQPTBGWC5RaWp0N0UuRCZuYVZZ'}]);
_stq.push([ 'clickTrackerInit', '1051083', '2191' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>

</html>